CLI 업그레이드 가이드

개요

Ncloud CLI는 Server, Load Balancer, CDN, Auto Scaling 서비스의 명령줄 환경을 제공합니다.
이 문서에서는 CLI 1.0.17버전에서 1.0.18로 변경시 유의하실 사항에 대해서 설명합니다.

CLI 변경사항

  • 1.0.17 버전이하에서는 JDK1.7을 사용하였지만 1.0.18 이후에는 JDK1.8을 사용하고 있습니다.

주의사항

  • 만약 기존에 CLI 1.0.17 이하버전을 사용하고 계시다면 올해 안에 CLI 1.0.18 이상의 버전으로 반드시 CLI파일을 교체해주셔야합니다.
  • JDK 1.9 이상버전에서 구동시에는 문제가 발생할 수 있습니다.

가이드

  • CLI 최신버전을 다운로드 하여서 기존 파일을 모두 변경해줍니다.
  • 변경리스트
    • ncloud 파일 (내부 JDK를 사용시 스크립트 또한 변경필요)
    • ncloud-api-cli-[version]-SNAPSHOT-jar-with-dependencies 파일
아쉬운 점이 있다면 이야기해 주세요.
0/5000
내용을 입력해 주세요
의견 보내기